fbpx

WhatsApp já não funciona em smartphones mais antigos

Já aqui tínhamos falado no Echo Boomer sobre esta alteração, pelo que foi hoje que se concretizou: a popular aplicação WhatsApp deixou de funcionar em smartphones mais antigos.

A partir de hoje, quem tem um dispositivo com Android 2.3.7 e versões inferiores, bem como em iPhones com o iOS 8 e versões anteriores, deixou de poder utilizar a app. Por exemplo, ficam afetados por esta decisão aqueles utilizadores que ainda usam iPhone 4S, que ficou “preso” ao iOS 7.

Claro, quase que nem é preciso mencionar os já extintos Windows Phones, que deixaram de poder contar com a app no último dia do ano passado.

Portanto, se querem continuar a utilizar o WhatsApp, só têm mesmo uma hipótese: adquirir um novo equipamento. Nesse caso, poderão ter um Android com pelo menos a versão 4.0.3 instalada ou um iPhone com o iOS 9. Estamos a falar de versões de sistemas operativos que foram lançadas há alguns anos, pelo que não deverão ser muitos aqueles que usam equipamentos mais antigos.

Infelizmente, utilizadores que estejam em versões antigas do Android não conseguirão transferir o histórico das conversas, embora seja possível exportá-las e enviá-las por email.

Fonte | EchoBoomer



%d bloggers like this: